测试版2.2错误?

去国外官网下的测试2.2版~~
参照单机教程一步步进入~~再读取时出现:遇到问题需关闭
错误签名AppName: infinityclientproto.exe AppVer: 0.0.0.0 ModName: atioglxx.dll
ModVer: 6.14.10.8577 Offset: 007d1b52
配置是CPU:Q94004核~
显卡:HD4890~1G
内存:4G
该怎么弄

~恩~是在载入声音和音乐时弹出的

1.ICP太古老,不支持当下ATI显卡驱动。
2.也可能是你未安装OpenAL音频驱动(安装包中有)

INF测试版是不支持ATI的显卡的。

还有你看看声卡驱动。

还有注意下OPENAL

果然是显卡问题玩不了了~
等date版吧

;A028;幸亏我的是N卡~~